Easy-Micro


BUREAUTIQUE Excel base
Taux de prime

Utilisation des fonctions NB et NBVAL

Formation Excel Fonctions NB et NBVAL

Deux fonctions sont utilisées dans cet exemple de calcul de taux de prime : NB() et NBVAL()

La fonction NB() - appelée compteur par Excel - permet de compter le nombre de cellule qui contiennent uniquement un nombre. Syntaxe :
=NB(Réf1; Réf2;...)

La fonction NBVAL() permet de compter le nombre de cellule qui contiennent quelquechose (soit les cellules non vide). Syntaxe :
=NBVAL(Réf1; Réf2;...)

Important : Dans l'exemple ci-dessous, la cellule D6 doit être au format poucentage. Voir le petit bouton correspondant de l'onglet Accueil (groupe Nombre).

Taux de Prime Excel

Voici la fonction SI qui permet d'obtenir une prime de 10% du réalisé si les objectifs sont atteint (cellule D2):
=SI(C2>=B2;C2*10%;"Pas de prime")

Voir aussi les Astuces Easy-Micro sur Microsoft Excel


Suivez les aventures des skippers aquitains sur EasyVoile.com
Flux RSS Easy-Micro - Abonnez-vous Easy-Micro [ François Bisch ]
Jeudi 20 juin 2019 - Semaine 25 - Saint Silvère (Demain: Saint Rodolphe)
Aujourd'hui, c'est l'anniversaire de Nicole Kidman (1967-52 ans), actrice australienne et américaine.
Haut de page Easy-Micro