Easy-Micro


BUREAUTIQUE Excel Expert
Statistiques

Fonctions statistiques

Excel Fonctions statistiques

La plage à sélectionner est la même que celle de la fonction NB.SI(), soit B4:B8 en référence absolue.

La cellule cliquée (soit ici B4) doit être la première de la liste et sans référence absolue (pour qu'Excel puisse dupliquer la formule).

Excel

Excel Autres exemples sur les doublons

  • Si il y a des doublons (ici le chiffre 18) :
    =SI(NB.SI(A1:A10;18)>1;"oui";"non")
  • Si il y a des doublons (ici n'importe quel chiffre) :
    =SI(NB.SI(A1:A10;A1:A10)>1;"Doublons";"Pas de doublons")
  • Nombre de cellule distinctes d'une plage :
    = SOMMEPROD(1/NB.SI(B5:B20;B5:B20))
    Cette fonction SOMMEPROD permet d'obtenir le produit d'une somme (soit matrice1 * matrice3 + matrice2 * matrice4).
  • Rechercher le nombre de doublons d'une plage :
    =NBVAL(A1:A10)-SOMMEPROD(1/NB.SI(A1:A10;A1:A10))
  • Afficher la valeur la plus fréquente :
    =MODE(A1:A10)
    Attention, cette fonction MODE, qui affiche une valeur, ne marche qu'avec des valeurs numérique !
  • Afficher le nombre de valeur la plus fréquente (soit le nb.si du mode) :
    =NB.SI(A1:A10;MODE(A1:A10))



Suivez les aventures des skippers aquitains sur EasyVoile.com
Flux RSS Easy-Micro - Abonnez-vous Easy-Micro [ François Bisch ]
Mardi 22 janvier 2019 - Semaine 04 - Saint Vincent (Demain: Saint Barnard)
Aujourd'hui, c'est l'anniversaire de Frank Leboeuf (1968-51 ans), footballeur français (défenseur). Autre 22 janvier: 1981 - Début de la série américaine Dallas sur les écrans français (TF1).
Haut de page Easy-Micro