Easy-Micro


BUREAUTIQUE Fonctions de Date
MOIS

Les fonctions MOIS et MOIS.DECALER

Formation Excel MOIS

La fonction mois permet d'extraire le numéro du mois d'une date. Par exemple :
=MOIS(21/12/2012) donne 12

Si l'on veut additionner une colonne de chiffre à partir d'une colonne de date - avec la condition que cela corresponde à un mois précis, on peut utiliser, soit une fonction SOMMEPROD, soit une fonction matricielle de type SOMME :

Fonction SOMMEPROD :
=SOMMEPROD((MOIS(A1:A5)=2)*B1:B5)

Fonction matricielle : (Ctrl + Maj + Entrée) :
=SOMME(SI(MOIS(A1:A5)=2;B1:B5))

Voir aussi les Astuces Easy-Micro sur Microsoft Excel

Formation Excel MOIS.DECALER

Permet d'obtenir le mois suivant d'une date :
=MOIS.DECALER(A1;1)

Le deuxième argument est le nombre de mois en décalage que l'on veut : si 2 alors 2 mois de décalage par rapport à la date de départ.


Suivez les aventures des skippers aquitains sur EasyVoile.com
Flux RSS Easy-Micro - Abonnez-vous Easy-Micro [ François Bisch ]
Jeudi 24 janvier 2019 - Semaine 04 - Saint François de Sales (Demain: Saint Manuel)
Aujourd'hui, c'est l'anniversaire de Daniel Auteuil (1950-69 ans), acteur français, de Nastassja Kinski (1961), actrice et mannequin allemande et de Muriel Moreno (1963), chanteuse française (du groupe Niagara). Autre 24 janvier: 2009 - Tempête Klaus sur le sud-ouest de la France (60% des forêts sont dévastées).
Haut de page Easy-Micro